Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Play Finale through Midi  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

promethee
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to prometheeAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add euterpe77@hotmail.fr to your MSN Buddy List.
Date Joined Feb 2011
Total Posts : 12
 
   Posted 1/1/2017 9:55 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I can't play music through "Play Finale through Midi"
It works through "Audio Unit"
I tried many things without success
What to do ?
Thank you
Back to Top

MikeHalloran
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MikeHalloranAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2001
Total Posts : 217
 
   Posted 1/1/2017 12:49 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
promethee said...
I can't play music through "Play Finale through Midi"
It works through "Audio Unit"
I tried many things without success
What to do ?
Thank you

Start by posting the details that anyone would need to begin to understand your problem.

forum.makemusic.com/default.aspx?f=6&m=338676


Finale 25.1, 2014.5, 2011c, SmartScore X Pro II, Encore 5.07, GPO 5
2010 iMac i7, 32G RAM, 2T SSD, Late 2013 MacBook Air, OS 10.12.1
MOTU Digital Performer 9.12, 9.02, Logic Pro X 10.2.4

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 1/1/2017 1:04 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Also, it might be something in the file causing the issue. Would you post a sample?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, October 21, 2017 2:24 AM (GMT -5)
There are a total of 437,650 posts in 63,789 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads