Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Measure assigned Text block problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

M Copyist
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to M CopyistAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2000
Total Posts : 44
 
   Posted 12/30/2002 3:42 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Using the Text Block tool and assigning text to the
measure - Enter Frame Attributes -

There doesn't seem to be any correlation with the
Horizontal and Vertical measurments from system
to system

ie. single staff piece with 5 systems - 4 bars per
line - text blocks assigned to measures 1, 5, 9 etc

try aligning H & V using the numbers - on my
machine this does not result in the same
alignment from text block to text block

any confirmation on this ??

M
Back to Top

a dude
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to a dudeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2002
Total Posts : 626
 
   Posted 12/30/2002 4:14 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
M:

It seemed to work correctly for me after I used the setup wizard on a PC. Each "blah" block has the coordinates of H=0 and V=.25.

One possible workaround is to snap them to a guide. This would allow you to align them vertically quickly. Horizontally would be more of a nudge-nudge-see-how-it-looks-nudge-nudge thing, though.

Al

PS: It also worked correctly in a single-system, default "New" document.
Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 12/30/2002 9:12 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
M,

Like Al I am unable to reproduce your problem. I suggest that you post a file so that we can look at it.

Peter
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, October 25, 2020 3:54 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads