Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Music Fonts messed up in F2004 with OS10.3.2  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Hatley
Registered Member

Email Address Not AvailableClick to visit Hatley's website.Send a Private Message to HatleyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2002
Total Posts : 15
 
   Posted 1/21/2004 4:45 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I just received and installed F2004 for Mac with OS10.3.2. Had to download a new driver for my MIDI controller, but otherwise everything went fine EXCEPT the music fonts are not working in the new installation.

All the noteheads and notation symbols appear as large square boxes on the screen, and don't appear at all on printout. This is true both in an existing file from F2002 that I opened in F2004, and in a new file that I opened directly in F2004.

Anyone else having this problem? Any ideas?

Derek Hatley
Back to Top

Hatley
Registered Member

Email Address Not AvailableClick to visit Hatley's website.Send a Private Message to HatleyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2002
Total Posts : 15
 
   Posted 1/21/2004 5:14 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Problem solved! I had some music fonts from earlier versions of Finale in my OSX font folders, and I guess F2004 picked them up. I deleted them and the problem's gone.

Hope this helps others in the same predicament.

Derek Hatley
Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 1/21/2004 5:16 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
The usual fix to this problem is to grab the Finale installation disc and do a "Custom Install" of the fonts only.

Have you tried that?

Peter
Back to Top

Hausorob
Registered Member

Click to send Hausorob email.Personal Homepage Not AvailableSend a Private Message to HausorobAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 6
 
   Posted 1/21/2004 6:05 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
The same thing happened to me, specifically with Maestro and Klemm's November Font. I reinstalled the fonts from the 2004 disc and it fixed the Maestro, but not the November. I notice that the new fonts have an ".otf" suffix - does that have anything to do with it?

-Rob
Back to Top

Pete Sawchuk
This Spacebar For Rent



Click to send Pete Sawchuk email.Personal Homepage Not AvailableSend a Private Message to Pete SawchukAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 670
 
   Posted 1/21/2004 8:25 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
hausorob said...
I notice that the new fonts have an ".otf" suffix - does that have anything to do with it?


Absolutely - those are the Finale fonts you want for native OS X use.


Pete Sawchuk
PowerMac G4 Dual 867Mhz w/ 23" Apple Cinema Display
Finale 2003a in Mac OS 9.2.2
Otherwise, Mac OSX 10.3.2

Back to Top

PeterKienle
Registered Member

Email Address Not AvailableClick to visit PeterKienle's website.Send a Private Message to PeterKienleAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 321
 
   Posted 1/21/2004 8:41 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I had the same problem. Turned out that Extensis Suitcase was set to activate the Finale OS 9 fonts from the
old System Folder. After deactivating all non .otf fonts everything is fine.

Peter


Back to Top

Hausorob
Registered Member

Click to send Hausorob email.Personal Homepage Not AvailableSend a Private Message to HausorobAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 6
 
   Posted 1/22/2004 10:09 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I reinstalled the fonts from the install disk and it cleared up the Maestro problem, but November still can't be read, either by Finale or by OSX (Font Agent Pro won't see it). I can make the font work in Word, but not in Finale. Any ideas on how to fix?

Rob
Back to Top

Éric Dussault
Finale 2011 Mac user



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Éric DussaultAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 778
 
   Posted 1/22/2004 11:33 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Hausorob said...
I reinstalled the fonts from the install disk and it cleared up the Maestro problem, but November still can't be read, either by Finale or by OSX (Font Agent Pro won't see it). I can make the font work in Word, but not in Finale. Any ideas on how to fix.


I also got some problems with some of my custom music fonts, which were fixed when converted to OpenType. I guess that Klemm music technology (November font retailer) will (or should) issue an update of the font in the OpenType format. I would think it would be free for registered November font user but lets see what happen, hopefully for you ASAP!


Éric Dussault
Mac Finale 2004
Mac OS 10.3.2

Message Edité (Éric Dussault) : 1/22/2004 4:38:40 PM GMT

Back to Top

kithara
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to kitharaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2002
Total Posts : 5
 
   Posted 1/22/2004 4:05 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I'll chime in regarding the November Font problem. I haven't been able to fix this problem either since upgrading to 2004. I am also using Toccata and Fughetta and experienced the same problem, but the provider of this font had an update for 2004, which I obtained, installed, and resolved the problem. Perhaps the November users should complain en masse to November for a solution.

Peter
G4 867 Dual
Mac OS 10.3.2
Back to Top

kithara
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to kitharaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2002
Total Posts : 5
 
   Posted 1/27/2004 10:24 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
A followup for November font users: I was in contact with the distributors of this font and they informed me that an update is in the works for OS 10.3/Finale 2004 users.  I will post a message when it is available.
 
Regards.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, February 22, 2020 11:23 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads