Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > SmartScore Lite won't work  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Robert N. Calkins
Registered Member

Click to send Robert N. Calkins email.Personal Homepage Not AvailableSend a Private Message to Robert N. CalkinsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2002
Total Posts : 57
 
   Posted 1/27/2004 10:40 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I've used the SmartScore Lite feature with 2004 and had one success, but now it won't work at all. I pull down the file menu, release on SmartScore Lite and nothing happens. Has anybody had this problem? I just bought a new scanner to take advantage of this specific function. Help! sad
Back to Top

fingerhut
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to fingerhutAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2001
Total Posts : 6
 
   Posted 1/28/2004 3:00 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Robert N. Calkins said...
I've used the SmartScore Lite feature with 2004 and had one success, but now it won't work at all. I pull down the file menu, release on SmartScore Lite and nothing happens. Has anybody had this problem? I just bought a new scanner to take advantage of this specific function. Help! sad



I have the same situation except that it never worked. I suppose we should write to macsupport about it.

LF
Back to Top

Robert N. Calkins
Registered Member

Click to send Robert N. Calkins email.Personal Homepage Not AvailableSend a Private Message to Robert N. CalkinsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2002
Total Posts : 57
 
   Posted 1/29/2004 10:59 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
From myself..... I figured out what happened....after calls to Coda, Musitek and Microtek (the scanner manufacturer), I found out that downloading and installing the demo of SmartScore Pro did not bode well with the version imbedded in the file menu of Finale 2004. Seems it made the Finale resident version inoperable. Even after trashing all the related files I could find using Sherlock, it still wouldn't work. I then did an indepth search through the Libraries folders and trashed out a couple of files and, Viola!, it worked! Now if I can only get the scanning process refined, I'll be a happy camper. If any of you have the same difficulties, let me know. I'll be glad to help.
Back to Top

MakeMusic! Techsupport
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MakeMusic! TechsupportAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 48
 
   Posted 1/29/2004 11:56 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Robert and Fingerhut,

I just posted a reply on this on the following thread:
http://www.finalemusic.com/forum/?f=6&m=71933

"Smartscore lite menu does not open from file menu."

I guess, Robert, you are the one who told me about trashing the SmartScore demo Preferences to fix that problem. I'll be curious to hear if your experience is similar, Fingerhut, and if it fixes it for you too. (You should find the preferences file on your Hard Drive >> Users >> [user name] >> Library >> Preferences folder.)

Let me know if this is the same issue or not. I'd love to help you investigate it further if necessary and I suggest you send an e-mail to my attention at [email protected]


Thierry
 
MakeMusic! Inc.
Coda Music Technologies

These on-line forums are intended for the exchange of ideas among the users of MakeMusic products. If you'd like individual help from our technical support staff, please contact them directly via email at [email protected] or [email protected] or call 952-937-9703.

Post Edited (MakeMusic! Techsupport) : 1/30/2004 4:02:03 AM GMT

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, October 5, 2022 11:30 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads