The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=12&m=342524
Posted By : Don McCullough - 9/19/2011 9:54 AM
Greetings,

I am new to this and tried writing a simple "Change Font" script but I can't seem to get the "Fixed Size" unchecked. I have tried the "near" command, "don't use" instead of "uncheck", and a host of other things. I know this must be very basic but it is alluding me. Can someone please tell me where I went wrong?

Here's my script:

menu item "text/font"
dropdown "Times New Roman"
dropdown "regular"
dropdown "14"
uncheck "fixed size"
button "ok"

Many Thanks!
Don

Finale 2011b
Windows 7, 64 bit


Don McCullough
Composer and Conductor
www.donaldmccullough.com


Posted By : Don McCullough - 9/22/2011 12:32 PM
In case anyone ever comes across this looking for an answer I stumble on the solution. If you put "check fixed size" (or "uncheck") as your FIRST instruction it seems to work.


Don McCullough
Composer and Conductor
www.donaldmccullough.com


Posted By : Don McCullough - 9/26/2011 9:10 AM
Nevermind.... Either it works erratically (as FS is wont to do so I have read) or I was seeing things. At any rate, i still can't get it to uncheck "Fixed Size" in the Font settings.


Don McCullough
Composer and Conductor
www.donaldmccullough.com


Posted By : gogreen - 9/27/2011 12:29 PM
Don: A long shot. Go in and uncheck it manually. Then write the script both to check it and then uncheck it.


Arthur J. Michaels

www.arthurjmichaels.com

Finale 2000, 2001, 2003, 2005, 2006, 2007, 2011b.r2 (using 2011b.r2), Garritan CoMB
Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 7 Home Premium x64 SP 1
Dell 2408 WFP, 1920x1200
M-Audio Delta Audiophile 2496, M-Audio Keystation 88es
Logitech Z-2300 speaker system
AKG K-240 Studio headphones

Post Edited (gogreen) : 9/27/2011 4:03:12 PM (GMT-5)