The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=23&m=133175
Posted By : batuocanhsang - 11/4/2005 12:38 AM
I don't know what's going on with it, everytime I onpened Smart Music Program from my computer, which is Windows XP, after about 10 seconds, immediately it appear a box that said some errors went wrong with my Program, I had turned my comp off and restart it about 5 times already and then Uninstall Smart Music then install it back , but , nothing had changed, it still a window said My Smart Music program got something occur .
Help me, please .

Posted By : Tyler - 11/4/2005 5:43 AM
If you're getting an access violation message in XP, that can mean that SmartMusic is having a hard time working with your sound card drivers. Updating the drivers often helps, although it's also helpful in some cases to assign the input and output to different sound devices.

I think you should go ahead and e-mail your problem directly to customer support.

SmartMusic Support
Windows users: [email protected]
Macintosh users: [email protected]
866-240-4041 (toll free M-F, 8:30-8 CST)
952-937-9703 (M-F, 8:30-8 CST)

Send them a directX diagnostic test result as well so they can get necessary information about your system. To create this, go to the Windows Start button and click Run. Type in dxdiag.exe and press Enter. When the program finishes loading, click the "Save All Information" button and save the file to your desktop. Attach the dxdiag.txt file to the e-mail that you send to [email protected]


Windows XP, all updates