The original version of this page can be found at :
Posted By : Playflute - 11/17/2007 11:13 PM
how to start finale with chord playback turned off once and for all ?
I've been checking program options and document options... but didn't find it ...


HP TC 4400 Tablet PC /2Gb dual core/2Gb/WinXPPro tablet pc edition 2005-sp2/F2008/TGTools

Post Edited (Playflute) : 11/17/2007 9:27:54 PM (GMT-6)

Posted By : Zuill - 11/18/2007 2:49 AM
It's in the Chord Menu. Just uncheck it, then resave the default file.


"When all is said and done, more is said than done."
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"