The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=290154
Posted By : Harpsi - 5/1/2010 1:30 PM
...probably I am missing something very basic here!

Manual and allow midi input are checked. When I play the chord, the cursor advances, leaving a blank space behind.

What am I doing wrong? I am not able to solve it.

Thanks,

H.


Finale 2010, XP, ProdikeysDM.


Posted By : Wlgold - 5/1/2010 1:36 PM
Is the keyboard working for other things (ie. Speedy Entry) ?


Finale 2010b, GPO 4, JABB 3, Windows 7, 64 bit
Intel Core 2 Quad, 8GB RAM


Posted By : Harpsi - 5/1/2010 1:58 PM
Yes, no problem.


Finale 2010, XP, ProdikeysDM.


Posted By : Wlgold - 5/2/2010 7:25 AM
I can't duplicate it. Can you attach part of a file?


Finale 2010b, GPO 4, JABB 3, Windows 7, 64 bit
Intel Core 2 Quad, 8GB RAM


Posted By : Harpsi - 5/3/2010 7:28 AM
It actually appears in the default file, which I have not done any changes to...
I reinstalled Finale, in case something was broken there, but no result. I will try with another midikeyboard to see if the Prodikeys DM is the culprit.

H.


Finale 2010, XP, ProdikeysDM.


Posted By : Zuill - 5/3/2010 8:56 AM
Did this feature work well for you in a prior version with the same leyboard? If so, then i can't see how he keyboard is the problem.

Zuill

P.S.: I only get blank notation and an advance to the next spot when I pres only 1 key.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 5/3/2010 9:00:34 AM (GMT-5)