The original version of this page can be found at :
Posted By : bilo - 11/9/2013 3:22 PM
This applies to both 2012 and 2014.

Is there a way to turn off incoming Pitch Wheel messages in Finale?
My midi controller's pitch wheel is going bad and it causes midi playback to go out of tune.

A quick-fix I've discovered is:
MIDI/Audio > Send MIDI Value ... > select Pitch Wheel '0' > Send.
This corrects the pitch but it can happen again at random.
I also turned off the pitch bend option in 2012's Hyperscribe options menu.

Posted By : Zuill - 11/9/2013 3:39 PM
I don't know that Finale can filter that out. Maybe there is a setting in the controller to block the signal.


"When all is said and done, more is said than done."
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"