The original version of this page can be found at :
Posted By : HaraldS - 3/31/2002 11:02 AM
Thanks - yes, it is. More precisely, the problem is not with the parts I extract from my score (which once was a part) but it is with this score - settings in the staff list's "score" column are ignored.

Special part extraction isn't checked either.

Anyone can help?


Posted By : Peter Thomsen - 3/31/2002 12:06 PM

Options menu > Document Settings > Document Options...

DESELECT "Display Expressions for Extracted Parts".

By selecting this option you tell Finale to display expressions as they'll appear in the extracted parts (which means you'll usually see each marking in more staves).
If this option isn't selected, you'll see the markings only in the staves you specified for display in the full score.


Posted By : HaraldS - 4/1/2002 12:41 AM
Thanks, Peter - that worked!

Although my problem is solved, I consider this option to be quite confusing. It would seem much more logical to me if there were a checkbox to set the document's score/part status instead of only affecting the visualization of expressions.

Thanks again,