The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=416927
Posted By : HJ - 12/26/2013 3:45 PM
Hello:
When writing for two instruments ( vs 2 Flutes) in only one staff using one layer for each ibstrument, I have problems wuith the rests: If I want to use only Flute one I am obligated to write rest in layer 2. If not, music appears in parts for both instruments,
But if I put rest in layer 2; in parts appears real rest and not accept multimeasure rest, Also dinamics espression appears.
The question is: How to do in order to obtain a 2° flute part without rest when only flute 1° is playing?
Thanks in advance.

Posted By : Gareth Green - 12/26/2013 3:52 PM
Use a staff style, applied in the 2nd flute part only, defined as blank notation. There may be other ways, but I'm not aware of them.


 
Gareth J. Green
 
Fin2012c, running under Win7 Home Premium 64-bit
(Laptop: Core-i3-3120M (2.50GHz) 3MB; 16Gb RAM)
 
Stolichnaya Blue
 
"The definition of insanity is doing the same thing over and over and expecting a different result."
Attr. Albert Einstein (1879-1955)

... which, logically, must make conducting a form of insanity.

 


Posted By : Motet - 12/26/2013 4:12 PM
You must be doing something wrong--as far as I know, you don't need real rests in layer 2 to to keep layer 1's notes out of the second part! Attached is a simple example. Make sure the "voicing" is set correctly in Manage Parts.


Finale 2011b, 2005, TGTools
Windows XP


Posted By : Motet - 12/26/2013 4:21 PM
Note I didn't use "Explode." Perhaps that's the problem?


Finale 2011b, 2005, TGTools
Windows XP


Posted By : HJ - 12/26/2013 8:38 PM
HI:
Motet and Gareth.
Thanks for  your help.
Happy New year¡