The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=418324
Posted By : Steve D. - 1/9/2014 7:44 PM
Does anyone have this problem?  In the Broadway Copyist style, many of the chord suffix symbols are not available/printable.  Instead of a symbol I get a little rectangle.  See the attached pdf document.  I've been working with Finale support on this and so far I've tried to reinstall the font libraries and also did a complete reinstall of Finale 2012 with no luck.  Thanks for your help!  I'm running Window 7 Home Edition 64.  Finale 2012c.
 

Posted By : Zuill - 1/9/2014 10:52 PM
I've not seen this. Maybe we would need to see a file to check out what's up.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : avremig - 1/10/2014 12:26 PM
Can confirm


Avremi G
 
 
 
 


Posted By : Zuill - 1/10/2014 3:34 PM
I am checking on my XP system. I'll have to look at Win7 tomorrow. On XP, it is fine. From your picture, it seems to be affecting the tall parentheses only. If you try using that font and character elsewhere in the file, do you get the same result?

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Steve D. - 1/10/2014 7:11 PM
Yes Zuill, it appears that this character (tall parentheses) and many others are simply not available in any capacity. It may be a font installation problem. Finale support had me delete the fonts from my system that were installed by Finale (in C:windows\fonts) and reinstall the fonts. After I reinstalled the fonts I found that only some of them were installed. For example, all of the broadway copyist fonts are missing altogether. The first time I ran the font installer I got an error message. I reran it using "run as administrator" and got no error messages.

Posted By : Zuill - 1/11/2014 1:17 AM
Just checked on my Win7 machine and all looks as it should. Hopefully, you'll get things sorted out.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Zuill - 1/11/2014 1:55 AM

Here's what I see.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Steve D. - 1/11/2014 4:23 AM
Zuill,
Yes I see! Thanks. I also found a post from someone having the same problem back in Nov 2012. You were involved in that one too but no solution had been found. Since the font installer is missing the broadway copyist font I can't display anything now! I'll try a total reinstall and see if I get them back. I actually made a copy of the windows/font folder as a backup but somehow it is not a copy. It appears to be some kind of linked folder because any updates to one immediately affects the other. Now I dare not delete the duplicate for fear of losing ALL of my fonts. This isn't the first time technical support has created a bigger mess than what I started with.

Posted By : Zuill - 1/11/2014 2:10 PM
Did you ask MakeMusic to just send you the Broadway Copyist fonts? That would be the quickest fix.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Steve D. - 1/11/2014 5:23 PM
That sounds like a good idea. I'll try a complete install again to see if the font is missing from the Finale Build too, then I'll ask them for the fonts. Thanks very much for helping.

Posted By : Steve D. - 1/11/2014 10:41 PM
Problem solved:
 
1.  Backup your music files, etc.! 
2.  Backup windows font folder (c:\windows\fonts) to an external drive (do not make a copy in the \windows folder!).
3.  Delete existing Finale fonts from the windows font folder (can be done via Control Panel).  See attached PDF document listing fonts.
4.  Uninstall Finale 2012c
5.  Manually delete C:\Users\<your account>\AppData\Roaming\MakeMusic\Finale 2012
6.  Restart PC
7.  Reinstall Finale 2012c
 
Note: As far as I can tell the font installer, MMFontWin.exe, does not have all the required fonts.