The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=443891
Posted By : Sy - 12/7/2014 11:37 AM
I'm using Finale 2010. If I click on Tuplets under Quantization Settings, the triplets come out fine but dotted eighth followed by a 16th note do not transcribe properly. If I click on No Tuplets, then the dotted eighth/16th note hyperscribe properly. I need to be able to hyperscribe both rhythms. Any suggestions?

Sy

Posted By : Mike Rosen - 12/7/2014 12:28 PM
Try selecting Allow Dotted Rests.



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer notation editor (The Gang of Eight) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2010, 2011, 2012c, 2014c, on Yosemite 10.10
Simple Entry, QWERTY keyboard. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."


Posted By : Sy - 12/7/2014 6:21 PM
I selected dotted rests and it doesn't seem to make a difference. Sometimes I'll get the correct dotted rhythm. Other times I get a tuplet with a quarter note and eighth note

Posted By : Motet - 12/7/2014 6:26 PM
You're probably not playing precisely enough for it. This is one of the problems with Hyperscribe.


Finale 2011b, 2005, TGTools
Windows 7, USB Keystation 61


Posted By : Zuill - 12/8/2014 3:37 AM
This is one place where tapping your own tempo is superior. Worth a try.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014c at present.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : johnmouse - 12/8/2014 8:41 AM
By the time you get it to work half-way properly, you probably could have entered the music in simple/speedy twice already. devil


John

Finale 2012/2014 (Well, it's installed.)
M-Audio KeyRig 49
Desktop: Windows 8.1/i5 Core/8 Gig RAM
Laptop: Windows 7/i3 Core/6 Gig RAM


Posted By : Sy - 12/8/2014 9:06 AM
I've been using hyperscribe for years, and with the exception of my current issue, the process is extremely fast with few rhythmic issues. I can't help but think that there is some setting, quantization or otherwise, that would alleviate the problem. It's not a performance problem, but rather, I believe, some setting. If you have any other suggestions, I'd appreciate hearing from you.

Posted By : Zuill - 12/8/2014 12:48 PM
In 2014, I have Mix Rhythms and 16th note for the quantization value, and am fairly successful getting triplets and dotted 8th 16th rhythms. Since it has been working up until now for you, I'm guessing you made some setting change that makes the difference. What are your settings, or what did you change in your settings?

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014c at present.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Sy - 12/8/2014 6:07 PM
My settings are:
Smallest Note: 16th
Mix Rhythms
Minimize # of Rests
Allow dotted rests
Options: Retain Note Durations
Sensitivity Level: 16th Note

Posted By : lucynguyen - 12/8/2014 9:53 PM
Probably there is something wrong with the way you play, it is the possible problems with Hyperscribe. You should try other technique if possible

Post Edited (lucynguyen) : 1/7/2015 8:36:43 PM (GMT-6)


Posted By : Motet - 12/8/2014 11:28 PM
Did you change hardware, Finale versions, or OS? Maybe a latency issue?


Finale 2011b, 2005, TGTools
Windows 7, USB Keystation 61


Posted By : Sy - 12/9/2014 12:51 AM
No Changes

To further clarify; When I click on No Tuplets in the Hyperscribe menu the dotted 8ths/16th note hyperscribe perfectly. When I click on Tuplets, the tuplets record perfectly. The problem is when Tuplets are clicked and both rhythmic figures need to be hyperscribed.

Post Edited (Sy) : 12/8/2014 11:24:23 PM (GMT-6)


Posted By : Zuill - 12/9/2014 3:04 AM
The only noticeable difference between your settings and mine is that I don't have the sensitivity level selected.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014c at present.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Zuill - 12/9/2014 3:04 AM
The only noticeable difference between your settings and mine is that I don't have the sensitivity level selected.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014c at present.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"