The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=489134
Posted By : Zuill - 11/29/2016 4:28 PM
One would think this would have been addressed, but not so. If you adjust the dot position on a rest, then save, close, and reopen Finale, the dot is back to its default position. Oh well. Finale bugs die hard.
 
Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.1
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : bpalm - 11/29/2016 10:28 PM
If ever :)

Posted By : jange - 12/1/2016 10:19 AM
Dot modifications are not stored on floating rests, but on movable rests.
So there is a workaround:
Just call the "Move Rests" plugin with the settings from the attached image before saving.
It will remove the "Floating flag" from the rests and attach them to their current staff position.
Then saving and reloading dot modifcations works fine.
You can also remove it by applying the same plugin with "Clear manual positioning" checked.
But this will also clear all other manual positionings of rests.

Screencam video of the process: /www.youtube.com/watch?v=o01SdUAtxBo
(first measure standard rests, second measure movable rests
-> dot modications in m.1 are lost, in m.2 they are loaded correctly)

It doesn't work though if you have score and parts in different "Display in Concert pitch" states
as the rests will be also be shifted after from the center of the staff in the transposing parts.

Jan


Elbsound.studio

Post Edited (jange) : 12/1/2016 9:02:10 AM (GMT-6)


Posted By : Zuill - 12/1/2016 12:19 PM
I'll look into that. Just unchecking the Float box in Speedy Edit box doesn't fix the problem, so I will do further research.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.1
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : jange - 12/1/2016 12:27 PM
If you want to do it manually, you must do the following in the "Edit Frame" dialog:
- uncheck the "Float Rest" flag in the "Entry" section
- check the "Legality" flag in the "Note" section (not in the Entry section - don't touch that)
- depending on your movable rest settings in Document Options->Layers->Adjust Floating Rests
you may need to correct the "Displacement" value in the "Note" section (otherwise the note may change its staff position)

-> all this is done automatically by the Move Rests plugin.

Jan


Elbsound.studio


Posted By : Motet - 12/1/2016 4:20 PM
Neat trick!

This is an example of the kind of thing that will be lost when these forums close.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart


Posted By : nordensten - 12/3/2016 9:21 AM
Motet said...
Neat trick!

This is an example of the kind of thing that will be lost when these forums close.


Exactly, and Makemusic couldn't care less...

Sad times...


(Finale 1.0 (1988) -> v.25) using 2012c & v.25
Cubase 8.5 Pro & Reaper - Vienna Ensemble Pro - Ircam SPAT - Hauptwerk 4 - (Overture 5) - Dorico
Libraries: VSL, Spitfire, Orchestral Tools, Xsample, Embertone, Wallander, Pianoteq, Sample Modeling, EWQL +++
Garritan Steinway - Garritan CFX pianos
Multiple Windows computers W7/W8.1/i7/32GB