The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=490744
Posted By : HJ - 12/24/2016 6:08 PM
Hello:
I have a very strange problem
After having worked without problems since the update of finale 25 a and b, suddenly the sound reproduction does not work, In the score manager appear all the instruments as "missing", and a notice that says "the requested virtual instruments plugin could not be Found ". Once the warning appears, the program does not work and can not be turned off. I am forced to turn off with the interuptor, not by software,

I have tried to reinstall finale 25 and its two updates, without success - on two occasions .. For that reason I can only work with the old 2014 finale.

If a finale file 2014 I try to open with finale 25 disappear the finale instruments and only the smartMusic Soft Synth are seen.

I have tried with the help center instructions but I do not understand the explanations and - in addition - I can not find the .dll file of the VST plug-in as requested:

( Close Finale.
Copy your VST Plug-in's .dll* file to this folder: C:\ProgramData\MakeMusic\Finale\VST Support
open Finale.
Click MIDI/Audio > VST Banks & Effects.
Select your VST Plug-in from the first Bank (Channels 1-16) in the VST Instrument column.)

-----------------------------
In addition to this, 2014 finale is also causing the same problem since today. As I close the program immediately, has not lost the sounds, but has been left with an annoying background sound.
I do not want to reinstall 2014 finale because I have it connected to Garritan GPO 4 and to JABB. If the reinstallation causes Garritan to be disconnected, it is not an easy matter to reconnect it. It is very complicated for me.

Can you help me?
Thanks in advance.

Posted By : Motet - 12/24/2016 6:15 PM
Have you tried rebooting your computer?


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, 32-bit
MIDI input
Finale Transposition Chart