The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=490926
Posted By : krash - 12/27/2016 9:26 PM
I think I've asked about this before, but can't find the thread. I am reworking a piece from an older version of Finale (2010), using 2012. It plays back fine with MIDI, but when I try to switch to VST I get nothing. The cursor moves, but no sound. Any ideas?


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : Ron. - 12/27/2016 9:27 PM
Have you reloaded the instruments? Check and see what the ScoreManager lists as you instruments. Also check out the Aria player to see what it has loaded.


Finale 25.2

GPO5, JaBB3, GIO, COMB2, GWI, GIFF, Steinway Basic.

Windows 7; 10 GB RAM.

www.composeforums.com


Posted By : krash - 12/27/2016 9:30 PM
Score manager lists the instruments correctly. I don't know how to reload the instruments or check the Aria player.... Can you instruct me on that?


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : Zuill - 12/27/2016 9:44 PM
Any of us would be glad to examine the file and let you know our findings.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : krash - 12/27/2016 9:50 PM
Attaching it - and thanks!


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : Ron. - 12/27/2016 11:43 PM
When I switch playback to VST, I saw that you had piano assigned to both instruments in the ScoreManager. I switched the first one to chorus "ahhs" and it played back just fine.

To check the Aria player, click Midi/Audio and select "VST banks and Effects." That takes you to the screen where you can select which instance of the Aria player you want to examine. In your case, you had #2 selected. Just click on the little pencil icon to open everything so you can change instrument assignments and settings, as well as change convolution and ambience. This is essential is you want decent playback.


Finale 25.2

GPO5, JaBB3, GIO, COMB2, GWI, GIFF, Steinway Basic.

Windows 7; 10 GB RAM.

www.composeforums.com


Posted By : Zuill - 12/27/2016 11:47 PM
With 2012, make sure you name the staves appropriately and click Reassign Playback Sounds, and you won't have to go into the Aria Player at all.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : krash - 12/27/2016 11:49 PM
Thank you so much. I will get on it! One really crazy thing, though, is that things did change once I exited the program and returned. Had done that before with no effect whatsoever, but this time several things changed. Instruments, as you indicated, plus, a screen popped up asking me about ARIA. I have never seen that screen before. Probably opened Finale and this file a half-dozen times in the last couple of days. Go figure. At least now I know how to deal with this. Thanks again!


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : Zuill - 12/28/2016 12:05 AM

Finale crashed a few times before I was able to save a revised version. I'm sure it has nothing to do with your forum name.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : krash - 12/28/2016 12:10 AM
Oy. Wish I could capture a screen shot of the Score Manager. It LOOKS right, I think, but as of now I get no audio at all, neither MIDI or VST. Zuill, I don't see anything labeled Reassign Playback Sounds. Where is that? And are you talking about naming the staves in the Score Manager? In there, the first staff is named [Staff 1], and there is no name for the other. I can't seem to rename either.The device is now SmartMusic SotftSynth 1 for both, the sound is 54 Voice Oohs for one, and 1 Grand Piano for the other.


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : krash - 12/28/2016 12:11 AM
Hahaha! Just paid attention to what you said, Zuill. Pretty funny!


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : krash - 12/28/2016 12:24 AM
Going to have to close out tonight. Hoping that magic happens when I open up again tomorrow! Thanks for your input so far, and for any in the future. If all else fails I suppose I can copy and paste into ane document. :/


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : Zuill - 12/28/2016 12:30 AM
I posted my revision of your file. Did you download it?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : krash - 12/28/2016 1:15 AM
Just now downloaded it. Got a message that my ARIA isn't up to date. Wonder if that's the problem. Having trouble updating it - my product registration has disappeared. Will have to find the original disc. The file does play in MIDI again, so at least that is fixed. I'll get back to you when I have this other straightened out.


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a


Posted By : Derrek - 12/28/2016 12:03 PM
You can upload a new Aria player at
/store.makemusic.com/Downloads/Default.aspx

Depending on your current version, you may be able to update the player (and engine) from the Setting tab of the current player.


Finale 2014.5, Finale 25.1 - Windows 7 (64-bit)
GPO 5, JABB 3, World Instruments
TG Tools Full, (Sonar Platinum, Dorico)

“Outside of a dog, a book is a man’s best friend. Inside of a dog it’s too dark to read.” — Groucho Marx


Posted By : krash - 12/28/2016 7:34 PM
Downloaded the player (actually updated my update....), and it seems to be working now. Thanks for all of your help!


Finale 2006c, Windows XP
Finale 2010b, Windows 7
F2012c, F2014a