The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=5&m=89371
Posted By : john.poole - 8/28/2004 9:14 AM
Did they fix the font problem in EPS export?

For an analysis of the problem and work-around, see my postings re: EPS Export & Maestro Font in April 2004.


John Laurence Poole

Editions Poole
www.editionspoole.com
[email protected]


Posted By : jzucker - 8/28/2004 1:00 PM
john.poole said...
Did they fix the font problem in EPS export?

For an analysis of the problem and work-around, see my postings re: EPS Export & Maestro Font in April 2004.

No, they didn't fix the problem.
 
But you can get reverb in playback now.


web: www.sheetsofsound.net
 


Posted By : john.poole - 8/28/2004 1:28 PM
hmmm... I have a perl script which can process directories of EPS output and fix the font, if people think such a script would be helpful to them, I could try to spiff it up a bit and package it so it could run on any Windows machine; I haven't tried a certain packaging system, but I understand I can create a fully executable file that will run the code and thus not require the user to install perl on their machine.

Contact me directly referencing "Finale Font: perl fix" if interested.


John Laurence Poole

Editions Poole
www.editionspoole.com
[email protected]


Posted By : jzucker - 8/29/2004 9:37 AM
can you post what you have to change to get it to work? (Why can't Finale just do this on export?!?)


web: www.sheetsofsound.net
 


Posted By : john.poole - 8/29/2004 9:55 AM
see www.finalemusic.com/forum/?f=5&m=78725&g=79430#m79430
and links and references therein


John Laurence Poole

Editions Poole
www.editionspoole.com
[email protected]