The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=41659
Posted By : Chris Dortignac - 4/2/2002 6:25 PM
I have followed all the instructions in the
online doc., and I still cannot get a
fermata to play properly. What it does is
this: when I set it up according to the
instructions, (creating an expression and
defining for playback), Finale holds
waaaayyy to long on the desired note and
then screams through the rest of the
piece at approximately 675MPH! I haven't
given up easily but this has been a great
pain in the head. If anyone knows how to
do it right will you please let me know - I
am pulling my hair out.
-Christopher

Posted By : Jesper Hendze - 4/2/2002 10:07 PM
Christopher,

Using 'executable shapes' for playback purposes can be very complicated. I don't understand why the on-line manual suggests this method, since you only really need to set a slower tempo on the beat of the fermata and then set it back on the following beat.

That's what the 'shape' should do, but it might require a lot of experimenting with the 'scale level' ratio before you get there.

You can change the tempo with an Expression (playback> tempo> set to:) which might 'display on screen only', or with the Tempo Tool.

And the free JW Tempo plug-in by Jari Williamson (available at www.finaletips.nu) is very good for creating accelerandos and ritardandos.

Jesper



Posted By : Peter Thomsen - 4/2/2002 11:13 PM
Christopher,

I am unable to reproduce your problem. I followed all the instructions in the online doc., and the fermata played properly.

The online doc. has a warning that you will get unexpected playback results if you set the "Level Scale" to dip the tempo below zero. But you probably already have tried a lower Level Scale ratio.

Perhaps you should describe exactly what you are trying to do, or post a Finale document with an example.


There is something else to consider:
The instructions about "creating an expression and defining it for playback" gives you a fermata that plays back. But that solution doesn't give you music spacing for the fermata.

Here is a solution that gives you music spacing for the fermata:

In this example let's say that you want a fermata on the 4th quarter in 4/4 time, and that you want the fermata quarter to last 3 quarters.

1. Time Signature Tool. Double-click the measure where you want the fermata. In the Time Signature dialog box, click the button "More Choices", and set the "Time Signature for Display" to 4/4.
2. Set the real time signature to 6/4 for that measure only. The option "Rebar Music" should be deselected. Click OK.
3. Use the Tuplet Tool to define the 4th quarter as "1 Quarter in the space of 3 Quarters". Set the display of Number and Bracket to "Nothing". Click OK.
4. Apply music spacing.

Now you have music spacing and playback. To get the fermata's visual appearance, I suggest that you add the (graphic only) fermata symbol as an articulation. There is a fermata articulation in the articulation library of the Default Document.

Peter

Posted By : jasako - 4/3/2002 5:28 AM
Here's what I do when I want a pause in
the playback.

Say the current tempo is quarter note =
120, on the note I want the pause I create
an expression with a reduced tempo, say
quarter note = 45, I call it <45> so it will
apprear on the screen but not on print.

At the point I want the playback to resume
tempo I create another expression with
the original tempo and call it <120>. The
playback should then resume at quarter
note = 120.

I've used this for a variety of playback
effects including piano pedaling with no
problems.

The JW Tempo plug-in is an excellent
tool for creating ralls and accels.

-- Hope this helps.