The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=466898
Posted By : squintyfridge - 12/18/2015 9:05 PM
Hi guys,

Bit of a strange one but I'm having issues when trying to record into a 7/8 time signature. When using Hyperscribe to record in, the notes show up in the 7/8 bar a whole crotchet beat late.

I've tried two separate MIDI devices and the same thing is happening. I've also just updated to Finale 2014.5 and it's still happening.

Other time signatures seem to be working fine (I'm trying the 7/8 section in the middle of a piece) and I've fiddled about with the latency setting suggested on the website help section but doesn't seem to make a difference.

Am I missing a setting somewhere or maybe overlooking something simple?

I'd be really grateful for some help and suggestions!

Thanks!

Posted By : Motet - 12/19/2015 12:57 AM
Is 7/8 really the issue, or does it happen with 4/4?


Finale 2011b, 2005, TGTools
Finale 2014.5 demo
Windows 7, MIDI input
Finale Transposition Chart


Posted By : Zuill - 12/19/2015 1:29 AM
I think that we could probably be of more help if we could see the file.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : squintyfridge - 12/19/2015 8:19 AM
No Motet, it's fine in 4/4. Seems to be fine with other time signatures. It's just if I'm trying to record straight into the first beat of a 7/8 bar.

I've just discovered that if I record from a bar or two before, in a different time signature, then continue straight into the 7/8 it's fine, but I'd still like to know what the issue is with recording straight in.

I've attached a test file just to show you what happens. I recorded straight into the 7/8 bar and it puts a crotchet rest on the first beat. I've just played all quavers as an example to show that it also converts some notes to crotchets when that's not what's being played (bar 5 for example).

Thanks!



Update - I just went back to the file I'm actually working on and now it's also doing it in 4/4. It definitely wasn't doing this before in other time signatures, so I have no idea what's going on. It's pretty frustrating though :(

Post Edited (squintyfridge) : 12/19/2015 8:14:47 AM (GMT-6)


Posted By : Motet - 12/19/2015 1:34 PM
When you play notes on your keyboard, Hyperscribe aside, is there a noticeable lag?

If you weren't having trouble in 4/4, my wild guess would be that in 7/8 the "one bar for nothing" count-off at the beginning was getting confused because perhaps it was trying to beat quarter notes and there are 3-1/2 quarter notes to a bar.


Finale 2011b, 2005, TGTools
Finale 2014.5 demo
Windows 7, MIDI input
Finale Transposition Chart


Posted By : squintyfridge - 12/19/2015 1:38 PM
No, there isn't any lag at all when I play. It just seems to have an issue with recording.

Regarding other time signatures being ok, it seems to have a mind of its own. Sometimes it likes 4/4, sometimes it doesn't and adds in the crotchet rest regardless... It still doesn't like 7/8 anytime though ...

I can't understand why it's so temperamental