The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=473534
Posted By : bks - 4/2/2016 7:52 PM
I have two staves with identical rhythms (attachment 1). Often when I implode them, the rhythm gets messed up (attachment 2). I've tried changing the quantization settings, but I can't find a way to make it work properly. Can someone help me figure out what I'm doing wrong? Thank you!


-Brian

Finale 2014.5, Mac 3.4GHz Intel Core i7, OS 10.11.4


Posted By : Zuill - 4/2/2016 8:00 PM
I don't get your result, so it's hard to say what's up. I'm on Windows, so maybe this is a Mac bug.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Motet - 4/3/2016 1:44 AM
Did you enter this with MIDI? It's as though the rhythm is off. Maybe try clearing MIDI data with Clear Selected Items before imploding. A wild guess.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart


Posted By : bks - 4/3/2016 3:21 AM
No, I just used Speedy entry to do it. It's quite odd, and it doesn't do it all the time. In particular, it seems to happen when I have a rhythm of eighth-quarter-eighth. I thought maybe it didn't like my syncopations, and I made sure the "soften syncopations" was unchecked. Oh well, I can always fix it, but it's just a bit of a pain. Thanks Zuill and Motet for the suggestions.


-Brian

Finale 2014.5, Mac 3.4GHz Intel Core i7, OS 10.11.4


Posted By : Motet - 4/3/2016 12:15 PM
Try clearing the MIDI data anyway.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart


Posted By : bks - 4/3/2016 2:19 PM
Thanks Motet, but clearing the MIDI data didn't make a difference.


-Brian

Finale 2014.5, Mac 3.4GHz Intel Core i7, OS 10.11.4


Posted By : Motet - 4/3/2016 2:40 PM
Oh, too bad. Most mysterious! If you posted a file with the problem measures, perhaps we could investigate futher, but have you tried the JW Staff Polyphony plug-in?


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart


Posted By : Zuill - 4/3/2016 2:42 PM
Might I suggest we see the file so we can test it for ourselves?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : bks - 4/3/2016 4:04 PM
I was afraid it might be an issue with this particular file, so I created a brand new file with only these two lines and three measures. Both lines were entered with a MIDI keyboard using speed entry. When I implode them, I still get the same weird result. Thanks for taking a look at it!


-Brian

Finale 2014.5, Mac 3.4GHz Intel Core i7, OS 10.11.4


Posted By : Zuill - 4/3/2016 4:22 PM

This is what I get. One little problem at the end with a quarter instead of 8th-8th rest.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Zuill - 4/3/2016 4:28 PM

Make sure you have these settings in More Quantization Settings.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : bks - 4/3/2016 4:38 PM
Ah, I had turned off "Soften syncopations" because that was creating issues with some other pieces where I didn't want the syncopations "softened." That did the trick in this case. It's odd, though, that with both parts being the same rhythm, it would actually "harden" the syncopation into the wrong rhythm. Oh well...

Thanks so much for helping me out!


-Brian

Finale 2014.5, Mac 3.4GHz Intel Core i7, OS 10.11.4


Posted By : Motet - 4/4/2016 1:44 PM
Why in the world does imploding use quantization settings anyway? The music is already entered--when would one ever want it messed with in combining two parts on one staff?


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart


Posted By : bks - 12/25/2016 8:50 PM
I'm running into another situation where Finale (25.2) changes the rhythm when I implode parts. For the record, these notes were entered with speedy entry and I cleared all the MIDI data. I'm also using the Quantization Settings suggested by Zuill. I also tried it with the tuplets settings on and off, but still got the same result. The rhythm mixes dotted-eighths and eighths in a 6/8 meter. Finale converts the dotted-eighths to duplets. For a variety of reasons, I want to stay with the dotted-eighth rhythm. The top image is the original rhythm of the two parts. The middle image is what I want to happen when I implode the two parts (I manually created this one). The bottom image is what I get instead. Notice that not only does Finale change the dotted-eighths to duplets, but it changes the last quarter rest to two eighth rests. I've also attached the Finale 25.2 file. Any ideas/suggestions about how to make this work? I've got a large score that's full of these and I don't want to manually edit them all. BTW, I also tried this in 2014.5 and got the same result as well. Thanks!


-Brian

Finale 25.2, Mac 3.4GHz Intel Core i7, OS 10.12.2

Post Edited (bks) : 12/25/2016 7:17:43 PM (GMT-6)


Posted By : bks - 12/26/2016 1:08 AM
I've opened the score in 2014.5 where I can use the JW Polyphony plugin to do the staff merge without messing up the rhythm. Are there any issues with using F2014.5 to open a file created in F25, and then opening it back up in F25 after I'm done?


-Brian

Finale 25.2, Mac 3.4GHz Intel Core i7, OS 10.12.2


Posted By : Zuill - 12/26/2016 2:39 AM
Try Retranscribe after imploding.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : bks - 12/26/2016 2:57 AM
Wow, that did the trick, thanks Zuill! It still left the final quarter rest as two eighth rests, but I can easily deal with that. It's just really frustrating that when both parts have the exact same rhythm, Finale takes it upon itself to modify the rhythm and there's no way to tell it not to. Oh well... Thanks, again!


-Brian

Finale 25.2, Mac 3.4GHz Intel Core i7, OS 10.12.2


Posted By : Peter Thomsen - 12/26/2016 6:39 AM
bks said...
… It still left the final quarter rest as two eighth rests …

Actually, in this context (= on the last two eighths in a 6/8 meter) it is standard practice to notate two eighth rests rather than one quarter rest.
Finale is just following standard practice.

Peter


Mac Finale, 2014d, 2014.5 & v25.2, Mac OS X 10.12.2, iMac Intel Core i7, 4 GHz, 32 GB RAM


Posted By : bks - 12/26/2016 12:51 PM
Peter said...
Actually, in this context (= on the last two eighths in a 6/8 meter) it is standard practice to notate two eighth rests rather than one quarter rest.
Finale is just following standard practice.

I won't quibble with that. I've seen it both ways quite frequently and, in this context, happen to prefer this one. My issue, though, is why does Finale change anything when you implode the parts? If both parts have identical rhythms, it should leave them as is. That's what the JW Polyphony plugin does, but you currently can't use it in F25.


-Brian

Finale 25.2, Mac 3.4GHz Intel Core i7, OS 10.12.2