The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=476709
Posted By : Fox - 5/22/2016 1:51 PM
I could not find a way to report a problem on the Finale web site. I wasn't asking for technical support. The program crashes when I try to edit bookmarks. This is a Macbook-pro purchased in 2010. I should be able to delete a bookmark. I went to bookmarks, hit edit and tried to delete a bookmark. Crash! This happened 3 times so I gave up.

Posted By : N. Grossingink - 5/22/2016 2:01 PM
Pull your Finale 2014.5 preference file to the desktop. Quit and restart Finale to generate a fresh preference file. Does that work?

N.


OSX Mavericks 10.9.5
Finale 2011c, 2012c for production work
Finale 2014.5

TgTools, Patterson Plugins, JW Change and Staff Polyphony, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 8GB RAM
New Belgium Fat Tire Ale

“The only reason for time is so that everything doesn't happen at once.”
–Albert Einstein

“And as you know, you don’t tell time–time tells you.”
–George Carlin


Posted By : Fox - 5/22/2016 9:24 PM
No. I did what you said. Put the preferences file on the desktop and changed its name to xpreferences. Then I got my file and tried to eliminate the existing bookmarks. It worked for two but crashed when I tried to delete the last one.

Posted By : Fox - 5/22/2016 9:34 PM
Something else: I had three bookmarks: bookmark1 to bookmark3. They had been made in page mode. When I had trouble, I had tried to delete then when I was in scroll mode. So I tried to delete them in page mode. This worked. Then when I pressed bookmarks again, bookmark1 was present. It's still acting screwy but I've run out of descriptors. I think Finale just needs to look at this problem.

Posted By : Fox - 5/22/2016 10:23 PM
Sorry, its me again. This whole adventure was a blind alley. After I replaced the preferences library, all of my instrument settings were gone. So I had to get rid of the new preferences file and resurrect the old one (which you wisely advised me to put on the desktop). Its where I was before and I'll just live with the bookmark problem. I still thank you for your suggestion. I just upgraded from Finale 2010 and the piece I'm working on is for a chamber orchestra. I had completed it but I transferred it to 2014.5 to get practice in using the new upgrade. So thanks again.

Posted By : Dr. Wiggy - 5/23/2016 12:58 AM
Does this happen in any other file, or just this one?


"This is me helping."

Finale 2014.5, 2012 MacMini; 2012 MacBook Pro (10.11.4)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk


Posted By : Fox - 5/23/2016 11:44 PM
Well, I just recently went from Finale 2010 to 2014.5 (and also downloaded the latest Apple operating system. I have been using this chamber orchestra file to get used to the new Finale edition. I had to reset my instrumentation playback array in the process...and I am not willing to do it again because it is very time consuming. Anyway, to answer your question, this is the only file I have moved to Finale 2014.5. Finale 2010 can't play on this operating system.

Posted By : Dr. Wiggy - 5/24/2016 12:53 AM
And do you still get the crash?


"This is me helping."

Finale 2014.5, 2012 MacMini; 2012 MacBook Pro (10.11.4)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk


Posted By : Fox - 6/7/2016 12:55 AM
Yes. Sorry for taking so long to answer. It crashes when I try to edit a bookmark.

Posted By : Zuill - 6/7/2016 1:55 AM
Maybe we should test the file to see if it is corrupt. May we?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"