The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=481238
Posted By : MCarlson - 7/22/2016 7:47 PM
The numbers of the opening tempo marks between the two movements of this piece don't seem to match, even though they are both set to

Text Font (New Times Roman 14, bold), Music Font (Engraver Text T 12), Numbers Font (Engraver Text T 12)

These settings are in the Category Designer for Tempo Marks.

Can someone look at them and see what is making the style of the numbers look different? The 88 of the second movement look thinner, both on screen and in print, than the 63 of the first, which looks perfect.

Or is it just my imagination? If so, I'll be happy to know that, as well.

Thanks so much,

Mark


Mark Carlson
Finale 2014.5
OS 10.11.5
Mac Mini Late 2014


Posted By : Rebecca Oswald - 7/22/2016 8:19 PM
When I highlight the 88 it says Engraver Text T 12 plain. When I highlight the 63 it says Times New Roman 14 bold. Looks like you left the 88 in the Music Font or Numbers Font.

Rebecca


MacBook Pro 2.3 GHz Intel Core i7, 16 GB 1600 MHz DDR3, OS 10.8.5;
Finale 2014d; Cubase Studio 4; GPO, JABB, C&MB; several EWQL libraries;
Korg 01w/fd, Roland A88, and an Estonia L210.


Posted By : Rebecca Oswald - 7/22/2016 8:22 PM
Actually the = and the 88 are both still assigned to your Music Font.

Rebecca


MacBook Pro 2.3 GHz Intel Core i7, 16 GB 1600 MHz DDR3, OS 10.8.5;
Finale 2014d; Cubase Studio 4; GPO, JABB, C&MB; several EWQL libraries;
Korg 01w/fd, Roland A88, and an Estonia L210.


Posted By : Motet - 7/22/2016 8:22 PM
The numbers should be in the numbers font, but it sounds like what's wanted is for the numbers font to be Times 14 bold.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart


Posted By : MCarlson - 7/22/2016 8:26 PM
Thank you, both, Rebecca and Motet! I get it now and have corrected it.

Mark


Mark Carlson
Finale 2014.5
OS 10.11.5
Mac Mini Late 2014