The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=488183
Posted By : pablopaul - 11/7/2016 8:06 PM
Okay. I know this topic has been covered before, but the solution that works for nearly everyone else is not working for me. I want to create a tie end to the first chord in a Coda. I have followed these steps: (1) switch to Speedy Entry, (2) click Zero, (3) option-click in the first measure of the coda on the chord to which I want to add a tie end. The Edit Frame window opens, but when I check the box that says "Tie End" and then click "OK", the tie ends do not appear. And, when I go back into that same Edit Frame window, the "Tie End" boxes are unchecked! I am in the correct layer and certain that I am editing the correct group of notes, but it's just not taking. I have tried adding a forward tie in this same Edit Frame window, and those work, but not the tie end. What gives?

Finale 25.1
iMac (27-inch, Mid 2011)
macOS Sierra 10.12.2

Post Edited (pablopaul) : 11/7/2016 7:10:26 PM (GMT-6)


Posted By : Zuill - 11/7/2016 8:23 PM
Does the first measure of the Coda start a system?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : jim dukey - 11/7/2016 8:58 PM
Opt/= used to do it in Speedy.
Doesn't work for me in F25.1


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.


Posted By : jim dukey - 11/7/2016 10:49 PM
Hmm, does it need to be in Page Vie for Opt/=?
I'll try it!


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.


Posted By : jim dukey - 11/7/2016 10:52 PM
Woo-Hoo!
I put my Score in Page, bumped a couple of measure to get the Coda at the beginning of a system, and Boom, there they were!
Thanks for the subtle hint, Zuill!


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.


Posted By : pablopaul - 11/8/2016 1:29 AM
The Coda is at the beginning of a system. I even removed and re-did the whole Coda system, this time using the Create Coda System plug-in. But, as usual, when I get into the Edit Frame window, check "Tie End", and click "OK", it doesn't work. And when I go back to the Edit Frame window, the box is unchecked again. I have tried checking the "Tie Start" box, and that works just fine.

Any other suggestions?

Posted By : Zuill - 11/8/2016 1:37 AM
We might need to examine the file to see what's going on.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : jim dukey - 11/8/2016 2:15 AM
OK, so that ( opt=) didn't work.
Sigh.
I'll read up on it.


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.


Posted By : jim dukey - 11/8/2016 2:23 AM
Well, I put in a regular tie, used Special Tools to drag it over to the other side of the note, where I wanted it, looks OK to me.
I put it in the Score, and it was in the Part, needing a little dragging to clean it up.
Didn't try playback, tho.
How do you "Click 0" in Speedy?


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Post Edited (jim dukey) : 11/8/2016 1:26:31 AM (GMT-6)


Posted By : pablopaul - 11/9/2016 5:53 PM
I used the regular-tie-dragged-to-the-other-side workaround. (Thanks, Jim.) Unfortunately, this doesn't do anything for playback, but it will suffice for printing. Thanks to all of you for your suggestions.

Posted By : jim dukey - 11/10/2016 11:43 AM
All I can find in the User Manual is how flip the tie up or down, not back.
Maybe an update will fix it.Or is there another way now?
Another workaround for PB is to create a PB-Only File, and write ( drag ) it out, without Coda, DS, etc.


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.


Posted By : Zuill - 11/10/2016 1:53 PM
It works fine for me in Windows. I am on 2014.5. In both Simple and Speedy Shift ties forward and Shift T ties backwards.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"