The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=488267
Posted By : acpence - 11/10/2016 3:03 PM
For some reason, I am having trouble editing in 2014.5. When I open a file that I have scanned in and edited, it does not show that I am able to select sections. Then if I switch from Scroll View to Page View, then I can see that the section has been selected. I can perform the action (switching between Scroll and Page) but it will not show up until I switch again. MAN IS THIS TIME CONSUMING. I close the program, restart the computer and it may or may not be fixed.

It used to be that I could clear the temp files and I'd be fine (but now I cannot find any of those files. I am running Yosemite and my iMac is old (2008).

What should I do? I need help. I am up against a deadline.

AC


A-C
Finale 2012


Posted By : Dr. Wiggy - 11/10/2016 3:32 PM
You shouldn't normally need to clear temp files, though deleting your preference file might be something to try. (In the hidden User Library > Preferences > Finale 2014.5 Preferences

How much RAM do you have?


Finale v.25.1, 2012 MacMini; 2012 MacBook Pro (10.11.6 / 10.12.1)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk


Posted By : Bill Stevens - 11/10/2016 4:05 PM
My son had the same problem this week and I suggested he open the file in 2014, which worked. He was under a time crunch so he decided to finish the project with 2014 and figure out the problem later, so we haven't gotten to the solution stage yet.

Bill


Finale 2014.5 (all versions since 1.0)
Finally made the move from my trusty 2011c
Staff Paper and #1 Blackwing Pencil with eraser
OS 10.9.4 on one, 10.10.5 on another


Posted By : Zuill - 11/10/2016 4:25 PM
If it is a scanned file, there could be a number of causes. Can we see the file in question (speaking to the OP here)?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Mike Rosen - 11/10/2016 4:52 PM
As Zuill points out, it could be an artifact from the scan.

Try copying the notes into a new file, and see if it helps.



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer copyist (The Gang of Twelve) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2014.5 on El Capitan
Simple Entry, QWERTY keyboard, numberpad. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."


Posted By : MikeHalloran - 11/12/2016 10:47 AM
If you do a lot of scanning, consider upgrading from SmartScore Lite to SmartScore X2 Pro.

X2 has a much more accurate engine and handles lyrics and expressions. Far less editing/correcting compared to Lite. Although I hated to part with $199 like most users, the time savings was worth every penny, IMO.

In addition, X2 supports MusicXML 3.0. This means you can use it with Finale 25. 😲 All those complaints people have about scanning being dropped? Not an issue for me. I haven't used Lite in over 15 years.

The documentation is out of date talking about TWAIN drivers (obsolete with the PPC). Use Apple's Image Capture.app to scan and it works great even on the HP all-in-ones the user guide warns you about.


Finale 25.1, 2014.5, 2011c, SmartScore X Pro II, Encore 5.07, GPO 5
2010 iMac i7, 32G RAM, 2T SSD, Late 2013 MacBook Air, OS 10.12.1
MOTU Digital Performer 9.12, 9.02, Logic Pro X 10.2.4

Post Edited (MikeHalloran) : 11/12/2016 9:54:27 AM (GMT-6)