The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=489695
Posted By : OCTO. - 12/8/2016 2:00 AM
Dear friends,
How can I disable executing the trill (audio) when having the smart shape tr~ ?




Finale 2014.5 • OS X: Yosemite, MPB 15', 16GB RAM


Posted By : Motet - 12/8/2016 2:30 AM
Turn off HP?

Barring that, you could experiment making a trill smart shape that has some invisible character in front of the tr and see if that fools HP.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart


Posted By : OCTO. - 12/9/2016 2:29 AM
Thanks Motet, but I haven't managed to figure out how to do it (turn off only trill). I just managed to mess up with the Preferences in Human Playback.
Any step-by-step guide is welcome.




Finale 2014.5 • OS X: Yosemite, MPB 15', 16GB RAM


Posted By : Michel R. E. - 12/9/2016 2:57 AM
why exactly do you want to turn off only the trill?
there may be another solution to your issue if we know the underlying need.


Finale (started with ver. 3.0) using 2012 (2014 has been shelved for its lack of support for older Garritan libraries), putting Finale 25 through its paces.
Windows 8.1
basically ALL Garritan libraries, plus XSample Chamber Ensemble.

"Art critics suffer from Pigeon Syndrome. Pigeons like to leave their mark on monuments. But at the end of the day, the pigeon remains a pigeon, and the monument remains a monument."


Posted By : Zuill - 12/9/2016 3:05 AM
One can uncheck trills and ornaments in a Custom HP setup.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : OCTO. - 12/9/2016 8:00 AM
Zuill said...
One can uncheck trills and ornaments in a Custom HP setup.

Zuill

I did it, but no avail. I still get the trill sound.
Michel: I have a score with many trills, but I don't want to hear them. I need the plain notes to hear.




Finale 2014.5 • OS X: Yosemite, MPB 15', 16GB RAM


Posted By : Motet - 12/9/2016 1:42 PM
Are you sure you're picking custom?





The interface is a little wacky, at least on Windows. I could only get the second dialog to appear by selecting Custom in the pull-down menu in the first dialog (even if it's already selected). I could find not button to open it, though I may not be seeing it.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Post Edited (Motet) : 12/9/2016 11:55:11 AM (GMT-6)


Posted By : OCTO. - 12/10/2016 9:50 AM
Motet said...
Are you sure you're picking custom?





The interface is a little wacky, at least on Windows. I could only get the second dialog to appear by selecting Custom in the pull-down menu in the first dialog (even if it's already selected). I could find not button to open it, though I may not be seeing it.


Many thanks to you Motet, that was precisely what I wanted!




Finale 2014.5 • OS X: Yosemite, MPB 15', 16GB RAM