The original version of this page can be found at : http://forum.makemusic.com/default.aspx?f=6&m=489798
Posted By : Ehler - 12/9/2016 1:06 PM
I've just gotten v25 for macOS Sierra, and am having problems with playback. I tried to go into Aria to load the sounds myself, but got the attached error message instead. What do I need to do? Fairly inconvenient.

Posted By : Zuill - 12/9/2016 1:17 PM
Did 25.1 have this problem?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5, 25.2
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"


Posted By : Ehler - 12/9/2016 1:17 PM
Zuill said...
Did 25.1 have this problem?

Zuill


Yes

Posted By : jim dukey - 12/9/2016 1:19 PM
I had to load Garritan separately when I installing V25.
Update to 25.1 was fine.
Also, it's better to load Inst from the Score Manager.


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.


Posted By : Ehler - 12/9/2016 1:20 PM
jim dukey said...
I had to load Garritan separately when I installing V25.
Update to 25.1 was fine


How is this done?

Posted By : jim dukey - 12/9/2016 1:23 PM
It was offered on a List, that's all I remember.
It was a separate task.
Someone else here can give a clearer explanation-
And try to load with Score Manager, but if the sounds aren't there, you'll have to find and load them.
I hope someone more knowledgeable will chime in soon!
Do you still have the Download Folder?


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.


Posted By : Ehler - 12/9/2016 6:02 PM
Posting this reply for anyone else who makes this mistake, I got it figured out, but holy crap I'm dumb and this was all my (not MM's) fault:

When installing Garritan sounds it gives you a prompt to select a directory to install it in. It just throws open the Finder browse window without any context, and I thought it was looking for me to load a file into the installer. I guess I clicked cancel when installing v25 instead of just open on the shared directory (where it wants to be installed in v25) and told Garrison not to install any sounds. Just hit open on the first folder it launches when doing this.

To make this a more searchable topic, here's the error info in a couple of formats, ignore this last info because the problem is solved:

slot 0 :
Not sound asset loaded
Nout Found:
/Applications/Garritan Instruments for Finale/Programs/002. Brass/4. Tubas/$A/Tuba2A0_0001102C.audio
/Applications/Garritan Instruments for Finale/Programs/Instrument Category/Instrument/$A/filename.audio
/Finale 2014.5 Garritan instrument library location/Programs/Instrument/Instrument/$A/filename.audio