The original version of this page can be found at :
Posted By : ggibson - 6/20/2004 8:32 PM
I'm using Finale 2004b with a MOTU FastLane and a MIDI keyboard (Kurzweil K1000SE) for note entry on a year-old G3 iBook running system OSX10.2.1. All of these components work flawlessly in System 9 with Finale 2002, but I am unable to get them to work in Finale 2004 using OSX.

MIDI data does get to the FastLane (the MIDI acttivity light flashes), and the computer does recognize the FastLane connected to it (scanning the ports creates the FastLane device in the Audio/MIDI setup box)..

One key symptom seems to be that no matter how I configure the Audio/MIDI setup (both virtually in the diagram box and in reality with cabling), the ports NOT in use on the FastLane are the only ones shown as options in Finale's MIDI setup dialogue box. I can select the actual device (keyboard), but not the port that is actually in use.

Here's what I've tried so far (not necessarily in this order):

•Updated to make sure I've got the latest MOTU FastLane USB driver.
•Checked and toggled thru button on the FastLane
•swapped cable from A port to B port and back
•tried every possible option in Finale's MIDI setup dialogue box
•Reset the setup in the Audio/MIDI setup program (Mac Utilities) and restarted machine
•Simple note entry options (various settings...playback off, etc.)
•Turned off internal speaker playback
•Used a different MIDI keyboard (Studio 49)
•Pared down cabling to just one cable (input only)

I'm late in starting a motion picture copying job due to this, and I'm losing income. No more time for experimenting. What's going on, what do I try next, what's the fix for this?

Posted By : ephraim - 6/20/2004 9:22 PM
Just a quick reply, some other users may be more helpful.

1. Your Finale preferences may be corrupted, search the forum about deleting and creating a new preferences file.
2. You didn't mention anything about repairing permissions, this is a must after installing new programs or upgrading. Again, do a search.
3. Why haven't you upgraded to the latest version of Jaguar? Many midi issues have been corrected and improved with every Apple upgrade to Jaguar and Panther.
4. It is very dangerous and inviting disaster to begin a crucial project with a program you just installed or upgraded. I would go back to OS9 if you can and work out the OSx setup when you have the time.

ephraim hammett jones MusicScribe

Posted By : ggibson - 6/21/2004 1:27 PM
Oh, yes, I repaired permissions, too. Haven't tried trashing the preferences file, but will.

It wasn't MY choice to use 2004 for this project. If I had my way, I'd be using 2002 for this.

Thanks for the reply.

Posted By : ephraim - 6/21/2004 2:08 PM
I'm sure some problems might be the Jaguar version you're using. I think the last version was 10.2.6. If you have a broadband connection it will only take about 20 minutes to upgrade. Otherwise, I would get Panther as it appears Apple has finally fixed most of the audio and midi issues in version 10.3.4. I keep track of the Sonikmatter emagic forum and users with very complicated midi setups are having success with the latest Panther release.

ephraim hammett jones MusicScribe

Posted By : SLHines - 6/21/2004 10:48 PM
In addition to upgrading to Panther, visit MOTU's website. They have released interface updaters for all of their equipment include the fastlane. This is the second update since February(I think it was feb). Both upgrades (USB and Panther) have made a difference for me.

Posted By : ggibson - 6/22/2004 4:50 PM
Yup. Did that, and have the latest driver from MOTU.

Crikey, it's such a simple thing...getting a bit of MIDI data into a computer. OSX is a failure in my estimation, since it has taken Mac so LONG to fix these problems.

Posted By : SLHines - 6/25/2004 2:46 PM
I rechecked you list of things done already and you may have forgotten to include this, but just in case.
In the midi menu, below midi setup, there is Midi thru, make sure that it is not OFF. I tend to you Smart, but some people use direct as well as the other options.

Otherwise, I'm still thinking