Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums >  FinaleScript - FORUM HAS MOVED! Forum Quick Jump
 
Viewing user profile for : RickSausage
About Me 
Profile Created :3/3/2009 1:12 PM
Last Seen :9/15/2014 2:04 AM
Total Posts : 93
Location : NYC
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :[email protected]
Private Message : Send a Private Message to RickSausage
 
Last 5 Posts
ThreadForumPost Info
 Dragging system margins not working...
Yup, I stumbled upon it last night. I had to manually reset every system that wasn't cooperating, but at least it's fixed. I love Finale, I really do... but I hate how some commands that should be...
Finale - Macintosh - FORUM HAS MOVED!RickSausage
11/26/2013 1:47 PM
 Dragging system margins not working...
Is there some setting or something that dictates or locks a minimum system height, or distance of the top margin from the top staff in the system?
Finale - Macintosh - FORUM HAS MOVED!RickSausage
11/25/2013 9:53 PM
 Dragging system margins not working...
I can't post it, it's for hire...
Finale - Macintosh - FORUM HAS MOVED!RickSausage
11/25/2013 9:49 PM
 Dragging system margins not working...
I'd like to try to fix it in the present document... copying everything over at this point will mean having to go through it and tweaking anything that might have gotten moved...
Finale - Macintosh - FORUM HAS MOVED!RickSausage
11/25/2013 9:35 PM
 Dragging system margins not working...
That worked. What's happening?!
Finale - Macintosh - FORUM HAS MOVED!RickSausage
11/25/2013 9:32 PM