Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums >  SmartMusic - FORUM HAS MOVED! Forum Quick Jump
 
Viewing user profile for : rdmarble
About Me 
Profile Created :5/13/2000 8:17 AM
Last Seen :11/29/2011 11:08 PM
Total Posts : 8
Location : Unavailable
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to rdmarble
 
Last 5 Posts
ThreadForumPost Info
 Acc. access problem
I got an answer from tech support...thanks for the promptness and everything works great now.
SmartMusic - FORUM HAS MOVED!rdmarble
10/26/2005 2:16 PM

 
Acc. access problem
I have loaded SM 8.5 on my laptop. When I start the program everything goes fine until I try to open an accompaniment. The hourglass will show for a few seconds and then the program will lock up and...

SmartMusic - FORUM HAS MOVED!

rdmarble
10/24/2005 4:26 PM

 
Second disk not loading
Finale 2006 first CD loads fine, asks for second CD, I insert it, and nothing happens. When I open Finale it says reinstall Finale GPO. Did I miss something? Thanks.

Finale - Windows - FORUM HAS MOVED!

rdmarble
8/6/2005 6:37 PM

 
Soundfont Error Message when opening
When I open Smartmusic 8.4 I get the following message: Unable to load soundfont VivSndsR2.sf2. Reinstall from disk. This appears twice each time I open. Any ideas on a fix? I also have Finale 2005...

SmartMusic - FORUM HAS MOVED!

rdmarble
2/18/2005 1:40 PM

 
Menu has moved
When I click on the mass mover menu, the drop down menu is half way off of my monitor so that I can't read the choices. None of the other menus do this...any ideas how to fix it? Randy D. Marble...

Finale - Windows - FORUM HAS MOVED!

rdmarble
7/3/2002 12:50 PM