Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > new hardware, memory check (mine, not the machine)  Forum Quick Jump
 
Viewing user profile for : Ron.
About Me 
Profile Created :3/12/2003 2:39 PM
Last Seen :1/3/2017 10:34 AM
Total Posts : 8828
Location : Ontario, Canada
Occupation : Composer; former tax preparer, high school teacher, systems analyst. Just plain retired.
Interests : Meditating on the big questions.
Contact Info
E-Mail Address :Unavailable
Personal Homepage : http://www.RonaldJBrown.com
Private Message : Send a Private Message to Ron.
 
Last 5 Posts
ThreadForumPost Info

 
The Future
You are working on a tight deadline when you run into a show-stopping problem. You are near panic-stricken. You look up MM's support phone number. Not there. Telephone support has ended. You go to...

Finale - Windows - FORUM HAS MOVED!

Ron.
12/31/2016 8:48 AM
 MM are you sure?
Some of us can't keep the same name because my preferred username keeps getting hijacked. However, no one seems to have any problem recognizing this old fart wherever he shows up. Hey, Petey, I was...
Finale - Windows - FORUM HAS MOVED!Ron.
12/29/2016 9:15 AM
 attacca vs. ending measures
By the way, it's "separate," not "seperate." Think "ar."
Finale - Windows - FORUM HAS MOVED!Ron.
12/29/2016 12:29 AM
 no VST playback
When I switch playback to VST, I saw that you had piano assigned to both instruments in the ScoreManager. I switched the first one to chorus "ahhs" and it played back just fine. To check the Aria...
Finale - Windows - FORUM HAS MOVED!Ron.
12/27/2016 11:43 PM
 no VST playback
Have you reloaded the instruments? Check and see what the ScoreManager lists as you instruments. Also check out the Aria player to see what it has loaded.
Finale - Windows - FORUM HAS MOVED!Ron.
12/27/2016 9:27 PM