Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > audio engine failed to load…please restart Finale (any thoughts from anyone?)  Forum Quick Jump
 
Viewing user profile for : Jeffrey Quick
About Me 
Profile Created :1/26/2004 6:40 PM
Last Seen :1/22/2014 9:51 AM
Total Posts : 20
Location : Unavailable
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to Jeffrey Quick
 
Last 5 Posts
ThreadForumPost Info
 Paste layer 1 (of one staff) into layer 2 (of another, under layer 1)
Yeah, Zuill, that did it! Thanks. Forum search USED to work... what's up, Finale can code a notation program but not a forum search?? When did it break?
Finale - Macintosh - FORUM HAS MOVED!Jeffrey Quick
1/22/2014 9:51 AM

 
Paste layer 1 (of one staff) into layer 2 (of another, under layer 1)
I'm attempting to convert a 4-staff brass quartet section into close score, for spacing purposes in a vocal score. Intuitively, it seems there should be a way to copy Trumpet 1 into a staff (layer...

Finale - Macintosh - FORUM HAS MOVED!

Jeffrey Quick
1/22/2014 9:05 AM
 audio engine failed to load…please restart Finale (any thoughts from anyone?)
What Steven said, except that I don't get the error message. No sound until I turned off Bluetooth, which is no loss for me. I was set for 24 bit and kept it there. Advantage in going to 16? OS 10.9,...
Finale - Macintosh - FORUM HAS MOVED!Jeffrey Quick
11/16/2013 8:47 AM
 MOTU FastLane broke under Mavericks
Oh? I finally got this puppy fixed last night. Wasn't anything exotic. I reloaded Mavericks... was suspicious as the original download had stopped several times. Then reloaded drivers. That at least...
Finale - Macintosh - FORUM HAS MOVED!Jeffrey Quick
Yesterday 6:08 AM
 MOTU FastLane broke under Mavericks
Repairing permissions repaired a bunch of permissions, but didn't do jack for my issue. Manually moving stuff from my old set-up hasn't either. I'm trying a re-install of Mavericks next.
Finale - Macintosh - FORUM HAS MOVED!Jeffrey Quick
11/11/2013 9:28 PM