Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Deleting with eraser tool causing complete Fin 2014 shut down  Forum Quick Jump
 
Viewing user profile for : Robert Paterson
About Me 
Profile Created :2/20/2003 7:00 PM
Last Seen :1/21/2016 10:47 AM
Total Posts : 18
Location : New York, NY USA
Occupation : Composer
Interests : Music composition, Conducting, Percussion, Vegan Cooking, Hiking
Contact Info
E-Mail Address :Unavailable
Personal Homepage : http://www.robertpaterson.com
Private Message : Send a Private Message to Robert Paterson
 
Last 5 Posts
ThreadForumPost Info
 Finale 2014.5 - Selection bug?
Hi Nikk, I just encountered this bug, so it's not just you. The only way I've found to reset it is to restart the program, which is annoying, but I'm sure you've figured that out already.
Finale - Macintosh - FORUM HAS MOVED!Robert Paterson
1/7/2016 10:47 AM
 Deleting with eraser tool causing complete Fin 2014 shut down
I have to agree with HSGNOTES: regardless of work flow prefs, the tools should work correctly. Using the erase tool also crashes my program.
Finale - Macintosh - FORUM HAS MOVED!Robert Paterson
12/26/2013 4:32 PM
 Known issues in Finale 2014
@josefern: I am receiving that error box as well when I open the program. Not sure if there is a preference that should be trashed or whatever, but if anyone has a suggestion...
Finale - Macintosh - FORUM HAS MOVED!Robert Paterson
12/25/2013 2:13 PM
 Known issues in Finale 2014
Thanks Bill, it's always a miracle to have anything mentioned in that newspaper, or frankly, any other paper, and I'm very grateful. And... all of those pieces were engraved with Finale! So there.
Finale - Macintosh - FORUM HAS MOVED!Robert Paterson
12/25/2013 2:09 PM
 Known issues in Finale 2014
Also, at least on my system (Mac OSX 10.9): Strange behavior when creating tuplets, the note heads appear like small symbols in another font, perhaps Symbol font (haven't checked that yet). Visually,...
Finale - Macintosh - FORUM HAS MOVED!Robert Paterson
12/25/2013 1:43 PM