Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > OSX??  Forum Quick Jump
 
Viewing user profile for : jbmelby
About Me 
Profile Created :10/22/2001 6:40 AM
Last Seen :7/19/2011 6:47 AM
Total Posts : 39
Location : Salem, MA
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Personal Homepage : http://www.johnmelby.com
Private Message : Send a Private Message to jbmelby
 
Last 5 Posts
ThreadForumPost Info
 A very annoying score merge problem
I'm running Pro Tools M-Powered 7.4 with the M-Audio Firewire 410 using driver version 1.8.2, and so far I've had not a single problem. Occasionally when I open a program with audio output after...
Finale - Macintosh - FORUM HAS MOVED!jbmelby
11/19/2007 10:15 AM
 A very annoying score merge problem
Yes, everything worked in 2007 without the use of plug-ins. In 2008, things were badly skewed rhythmically. I was unable to use plug-ins in 2008 because the plug-ins menu did a disappearing act....
Finale - Macintosh - FORUM HAS MOVED!jbmelby
11/19/2007 8:36 AM
 A very annoying score merge problem
Agreed. But I'd hardly call any post in this thread "going ballistic."...
Finale - Macintosh - FORUM HAS MOVED!jbmelby
11/18/2007 8:12 PM
 A very annoying score merge problem
That may be true—but it does seem a little odd that everything seems to straighten out when I revert to the previous version of Finale. The only anomaly that I've seen with both 2007 and 2008 is the...
Finale - Macintosh - FORUM HAS MOVED!jbmelby
11/18/2007 5:33 PM
 A very annoying score merge problem
Well, I fixed it by reverting to Finale 2007 and copying and inserting the second file at the end of the first. All of my formatting was preserved. The plug-ins menu is there, and everything works...
Finale - Macintosh - FORUM HAS MOVED!jbmelby
11/18/2007 5:13 PM