Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Tempo numbers not matching from one movement to the next  Forum Quick Jump
 
Viewing user profile for : Rebecca Oswald
About Me 
Profile Created :3/26/2005 9:06 PM
Last Seen :1/14/2017 8:06 PM
Total Posts : 438
Location : Oregon, U.S.
Occupation : composer & pianist
Interests : Unavailable
Contact Info
E-Mail Address :[email protected]
Personal Homepage : http://www.rebeccaoswald.com
Private Message : Send a Private Message to Rebecca Oswald
 
Last 5 Posts
ThreadForumPost Info
 Importing from TIFF File
Selection tool > Select one staff or a measure range. Utilities > Explode Music. Split into 2 staves. Selection tool > Select the staff that has the lower notes. Edit > Move/Copy Layers > layer 1 to...
Finale - Macintosh - FORUM HAS MOVED!Rebecca Oswald
10/24/2016 8:32 PM
 Tie Placement Issue
Did you try Document > Show active layer only, then globally flip ties up or down (and leave as default for where there's only one layer)? Seems like that would be quick for just the flipping step....
Finale - Macintosh - FORUM HAS MOVED!Rebecca Oswald
10/18/2016 4:14 AM
 Setting swing to 0 via an expression sounds different than setting it to 0 via the playback controls
Did you try varying the quantization settings? I don't know if that would affect it, but it might. Rebecca
Finale - Macintosh - FORUM HAS MOVED!Rebecca Oswald
10/2/2016 8:50 PM
 SmartScore woes
Aha. Thanks, Mike. My Brother printer/scanner has its own software. Good to know Image Capture will accomplish this too, just in case. Rebecca
Finale - Macintosh - FORUM HAS MOVED!Rebecca Oswald
10/2/2016 8:43 PM
 SmartScore woes
I haven't used Image Capture for this, but rather Preview to open PDFs, then Export to TIFF. It worked fine. Has anyone compared the two methods? Rebecca
Finale - Macintosh - FORUM HAS MOVED!Rebecca Oswald
10/1/2016 9:59 PM