Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Aria Instruments fail  Forum Quick Jump
 
Viewing user profile for : dgarner
About Me 
Profile Created :10/25/2004 4:04 PM
Last Seen :6/20/2020 1:01 PM
Total Posts : 17
Location : San Francisco Bay Area
Occupation : Composer
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Personal Homepage : http://www.davidgarner.us
Private Message : Send a Private Message to dgarner
 
Last 5 Posts
ThreadForumPost Info

 
Aria Instruments fail
Finale 25 OS Sierra Mac Intel 2x2.4 GHz 6-core 32 GB RAM Just installed Sierra and Finale 25. Works great(ish) except for (no surprise) good old Aria. Cannot find or does not load "native" Aria...

Finale - Macintosh - FORUM HAS MOVED!

dgarner
9/25/2016 12:52 PM
 Locked Sample Rate
Thanks, Wiggy. I have uninstalled Finale 2014 again, and gone back to 2012, where everything including ARIA works within Mavericks. I will wait for another update, or for the 2015 upgrade, if there...
Finale - Macintosh - FORUM HAS MOVED!dgarner
8/11/2014 12:28 PM
 Locked Sample Rate
Thanks, Wiggy. ARIA "non-player" through the Mavericks system playback must indeed be the culprit. **If anyone is NOT having problems with ARIA-through-Mavericks, please tell me how you're doing...
Finale - Macintosh - FORUM HAS MOVED!dgarner
8/10/2014 2:27 PM
 garritan libraries
I have a similar problem, but with Finale 2014a and the Garritan libraries. The virtual keyboard within Aria Player won't sound either. I would LOVE to blame Aria--believe me, I would--but I can't,...
Finale - Macintosh - FORUM HAS MOVED!dgarner
5/12/2014 1:16 PM
 Locked Sample Rate
Thanks, Wiggy. Yes, my DP and Edirol UA-25 are set to 96KHz. I solved the sample-rate problem by uninstalling and reinstalling the Edirol driver for Mavericks...Four times. Now I have a new problem,...
Finale - Macintosh - FORUM HAS MOVED!dgarner
5/12/2014 11:26 AM