Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > MIDI entry impossible!  Forum Quick Jump
 
Viewing user profile for : SLHines
About Me 
Profile Created :5/21/2003 6:30 PM
Last Seen :12/20/2016 10:35 PM
Total Posts : 194
Location : Memphis USA
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to SLHines
 
Last 5 Posts
ThreadForumPost Info
 Custom percussion playback help
Zuill could you elaborate on how you did the hybrid layout? And how did you save the hybrid so that it can be used? I'd like to try that as the maps I have created have resulted in many notes that...
Finale - Macintosh - FORUM HAS MOVED!SLHines
12/20/2016 10:35 PM
 Patterson plug-in bug??
I'm also learning to do EVERYTHING that needs to be done with the notes in question before going to the plug-in. Articulation, dynamics, everything. I've started the measures over again and will...
Finale - Macintosh - FORUM HAS MOVED!SLHines
8/30/2014 4:57 PM
 Patterson plug-in bug??
Ok that worked and I find that you have to split the system BEFORE you use the plug-in. I need a beer. Have one on me as well. Thank you so much for putting up with my senility.
Finale - Macintosh - FORUM HAS MOVED!SLHines
8/30/2014 3:47 PM
 Patterson plug-in bug??
Ok. I'll try that. It seems like way back when, after your inputted notes and selected the plug-in things went grey and whatever else happened. I guess I forgot they changed the methodology.
Finale - Macintosh - FORUM HAS MOVED!SLHines
8/30/2014 3:42 PM
 Patterson plug-in bug??
Ok, I'm dense. I put in the notes. I get the "leave measure alone, delete, etc. prompt". I select leave measure alone. Using the selection tool, I select the area I want to beam over. While holding...
Finale - Macintosh - FORUM HAS MOVED!SLHines
8/30/2014 3:34 PM