Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums >  Finale - Macintosh - FORUM HAS MOVED! Forum Quick Jump
 
Viewing user profile for : cbent
About Me 
Profile Created :7/24/2002 6:35 AM
Last Seen :11/19/2008 10:16 AM
Total Posts : 6
Location : Unavailable
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to cbent
 
Last 5 Posts
ThreadForumPost Info
 Core MIDI server was causing me a few problems, now i can't even open Finale -08
Do you mean the Audio Midi Setup? I don't see something called Apple Audio MIDI Utility.
Finale - Macintosh - FORUM HAS MOVED!cbent
11/19/2008 10:12 AM
 Core MIDI server was causing me a few problems, now i can't even open Finale -08
Can you tell me how to create the "good" set of Prefs before deleting the old? I have an MBox 2 attached to my ocmputer and sometimes a midi controller keyboard but it's not currently connected....
Finale - Macintosh - FORUM HAS MOVED!cbent
11/19/2008 9:56 AM
 Core MIDI server was causing me a few problems, now i can't even open Finale -08
BUT. . . . the Core Midi Server is again "not responding"
Finale - Macintosh - FORUM HAS MOVED!cbent
11/18/2008 9:47 PM
 Core MIDI server was causing me a few problems, now i can't even open Finale -08
Thank you! that seemed to get me going again. . . .
Finale - Macintosh - FORUM HAS MOVED!cbent
11/18/2008 9:46 PM

 
Core MIDI server was causing me a few problems, now i can't even open Finale -08
For as long as i can remember, the Core MIDI Server was canceling shutdown on my iMac. I decided to try and re-install the Finale software so i trashed the original folder and installed it from the...

Finale - Macintosh - FORUM HAS MOVED!

cbent
11/18/2008 8:08 PM