Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums >  Finale - Macintosh - FORUM HAS MOVED! Forum Quick Jump
 
Viewing user profile for : Derryl S
About Me 
Profile Created :9/8/2002 3:26 PM
Last Seen :12/18/2016 4:56 PM
Total Posts : 196
Location : Illinois
Occupation : Publishing
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Private Message : Send a Private Message to Derryl S
 
Last 5 Posts
ThreadForumPost Info
 (No Subject)
Wiggy, I already have created a new file using the Finale created Engraver style and then saving with my changes as a new file nd it works just fine. THe solution is now up to MM on what caused this...
Finale - Macintosh - FORUM HAS MOVED!Derryl S
12/18/2016 2:30 PM
 (No Subject)
oops, forgot to attach my file
Finale - Macintosh - FORUM HAS MOVED!Derryl S
12/18/2016 1:47 PM
 (No Subject)
Attached is one of the Style files that worked before the recent update. If it is opened directly, it will make all the sounds of entry. If opened using the Wizard, I get no sound, even though I...
Finale - Macintosh - FORUM HAS MOVED!Derryl S
12/18/2016 1:43 PM
 (No Subject)
I opened my custom file in the Wizard and discovered that if I chose "Reassign Playback Sounds" I can get the sounds. Next I opened one of my custom file directly, chose the Reassign and saved my...
Finale - Macintosh - FORUM HAS MOVED!Derryl S
12/18/2016 12:54 AM
 (No Subject)
Playback works with the wizard only if I use a Finale provided document style sheet such as Engraved Style.musx never with mine unless I use the Engraved Style sheet and modify, then save as a custom...
Finale - Macintosh - FORUM HAS MOVED!Derryl S
12/17/2016 9:53 PM