Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums >  Finale - Macintosh - FORUM HAS MOVED! Forum Quick Jump
 
Viewing user profile for : 814jazzer
About Me 
Profile Created :5/4/2011 8:35 AM
Last Seen :1/7/2016 5:15 PM
Total Posts : 12
Location : State College, PA
Occupation : composer, publisher, saxophonist, teacher
Interests : Unavailable
Contact Info
E-Mail Address :Unavailable
Personal Homepage : http://www.hirschmusic.com
Private Message : Send a Private Message to 814jazzer
 
Last 5 Posts
ThreadForumPost Info
 Custom percussion playback help
Zuill... Soooo....how do I get those sounds to playback? I've take Peter's advice and worked on editing percussion MIDI map. This worked for the sounds that my MIDI controller has, but not for other...
Finale - Macintosh - FORUM HAS MOVED!814jazzer
1/7/2016 3:40 PM
 Custom percussion playback help
Does this mean that, even if that option is de-selected, then I still can't add new sounds to that map? As a side note, I had already de-selected that option before adding the new notes. (See the...
Finale - Macintosh - FORUM HAS MOVED!814jazzer
1/7/2016 11:28 AM

 
Custom percussion playback help
Hi, folks FIRST QUESTION / ISSUE How do I add MIDI note assignment to instruments added to a percussion layout? Specifically, I'm modifying "Basic Orchestral Percussion" layout to include sounds such...

Finale - Macintosh - FORUM HAS MOVED!

814jazzer
1/7/2016 11:01 AM
 2012 Crashing! (Not related to HP)
: Thanks for sharing this doc. It plays back without a hitch for me, too. And, with HP selected, too. How'd you do that? ~Rick
Finale - Macintosh - FORUM HAS MOVED!814jazzer
11/10/2014 12:35 PM
 2012 Crashing! (Not related to HP)
Peter - The scenario you describe happens every time I press playback. Like you, playback is switched off in Speedy Entry, HP is turned to , and Java is updated. This is not good. Playback in Finale...
Finale - Macintosh - FORUM HAS MOVED!814jazzer
11/7/2014 9:24 AM